Magento Zend Framework Security Patches

In first week of July, Magento Commerce informed about the Zend Framework vulnerability in Magento.  This vulnerability is very much critical for your website because it allows the attackers to read your configuration files on the web server.

To overcome this security issue, MagentoCommerce has provided some security patches for Community, Enterprise and Professional Editions which should be applied as soon as possible.

Magento Community Edition:

If you are using Magento 1.4.x, 1.5.x, 1.6.x and 1.7.0.1, you need to apply following security patches:

Magento Enterprise Edition

a)      For EE 1.8.0.0 – 1.11.X.X

  • Login to your Magento Account
  • Navigate to Downloads > Magento Enterprise Edition > Patches & Support

 b)      EE 1.12.0.0+

  • Upgrade to EE (1.12.0.2)

Magento Professional Edition (All versions):

  • Login to your Magento Account
  • Navigate to Downloads > Magento Enterprise Edition > Patches & Support

 

For Steps to be followed for applying the above mentioned Patches, go to: 

http://www.expertmagentodevelopers.com/blog/how-to-apply-magento-zend-framework-security-patches/

Leave a comment

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: